Read only archive ; use https://github.com/JacORB/JacORB/issues for new issues
Bug 243 - NameServer not accessible with simplified object key "NameService"
Summary: NameServer not accessible with simplified object key "NameService"
Status: RESOLVED FIXED
Alias: None
Product: JacORB
Classification: Unclassified
Component: Naming Service (show other bugs)
Version: 1.4.1
Hardware: PC Linux
: P2 normal
Assignee: Gerald Brose
URL:
: 273 311 323 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-08-12 19:14 CEST by Nicolas Noffke
Modified: 2003-03-05 16:31 CET (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Noffke 2002-08-12 19:14:54 CEST
Using "corbaloc::host:port/NameService" will result in a
org.omg.CORBA.OBJECT_NOT_EXIST exception. This is because the default mapping as
hard-wired in NameServer.java still included the one byte for indicating that
the POA is persistant.
Comment 1 Nicolas Noffke 2002-10-09 11:19:50 CEST
*** Bug 273 has been marked as a duplicate of this bug. ***
Comment 2 Gerald Brose 2003-01-08 10:45:47 CET
*** Bug 311 has been marked as a duplicate of this bug. ***
Comment 3 Simon McQueen 2003-03-05 16:31:35 CET
*** Bug 323 has been marked as a duplicate of this bug. ***