Read only archive ; use for new issues
Bug 273 - Default Object Key Mapping for NameService wrong
Summary: Default Object Key Mapping for NameService wrong
Status: RESOLVED DUPLICATE of bug 243
Alias: None
Product: JacORB
Classification: Unclassified
Component: Naming Service (show other bugs)
Version: 1.4.1
Hardware: PC Windows 2000
: P2 major
Assignee: Steve Osselton
Depends on:
Reported: 2002-10-09 07:31 CEST by Holger
Modified: 2002-10-09 11:19 CEST (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Holger 2002-10-09 07:31:29 CEST
Since the object-key flag in for persistant POA's was removed from 
version 1.4 to version 1.4.1, the NamingServer has to change the default object 
key mapping accordingly in order to have the possibility to connect to 
NamingService via simplified corbaloc-URL corbaloc::<host>:<port>/NameService.

This simplified URL is mapped to %01StandardNS/NameServer%2DPOA/_root, but is 
has to be mapped only to StandardNS/NameServer%2DPOA/_root since %01 object key 
flag was removed with version 1.4.1.
Comment 1 Nicolas Noffke 2002-10-09 11:19:49 CEST

*** This bug has been marked as a duplicate of 243 ***