Read only archive ; use https://github.com/JacORB/JacORB/issues for new issues
Bug 323 - Trying to use simplified corbaloc to connect to NameService
Summary: Trying to use simplified corbaloc to connect to NameService
Status: RESOLVED DUPLICATE of bug 243
Alias: None
Product: JacORB
Classification: Unclassified
Component: Naming Service (show other bugs)
Version: 1.4.1
Hardware: Sun Solaris
: P2 enhancement
Assignee: Gerald Brose
URL:
Depends on:
Blocks:
 
Reported: 2003-03-05 15:03 CET by Arvinder Singh
Modified: 2003-03-05 16:31 CET (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvinder Singh 2003-03-05 15:03:21 CET
Trying to use standard mechanism for connecting to JacORB server (as should be 
possible according to ProgrammingGuide:
In JacORB 1.4, the file name argument was made
optional because the JacORB 1.4 name server also answers requests that are made 
using simplified corbaloc: 
URLs of the form corbaloc::ip-address:port/NameService.
This does not seem to work, I have to use following:
corbaloc::ip-address:port/StandardNS/NameServer%2DPOA/_root.
Comment 1 Simon McQueen 2003-03-05 16:31:34 CET

*** This bug has been marked as a duplicate of 243 ***