Read only archive ; use https://github.com/JacORB/JacORB/issues for new issues
Bug 861 - Event channel not supplying events to Healthy clients, when one of the client is terminated!
Summary: Event channel not supplying events to Healthy clients, when one of the client...
Status: RESOLVED DUPLICATE of bug 860
Alias: None
Product: JacORB
Classification: Unclassified
Component: Notification Service (show other bugs)
Version: 2.2.4
Hardware: PC All
: P2 blocker
Assignee: Alphonse Bendt
URL:
Depends on:
Blocks:
 
Reported: 2009-06-26 10:48 CEST by Maheshwaran G
Modified: 2009-11-23 12:30 CET (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maheshwaran G 2009-06-26 10:48:32 CEST
Hi 
  we had run into a situation where the events getting published to the
Connected clients are stopped, when one of the clients is abruptly terminated or the PC on which the client is running is hibernated.
  WE had configured one Supplier and thread policy is Threadpool where the value is 1; so the bottom line is that we have one proxy supplier for any number of clients that are connected. Sometimes in this scenario the supplier
gets into disabled mode and it never comes back again. 
  Also, this problem is not consistently reproduced; some time, ones in blue moon we get into this state and we will restart the server to overcome.

could you please let us know if this is an known issue and fixed in latest release.

We like to have your feedback ASAP on this.

Thanks & Regards
Maheshwaran.G
Comment 1 Nick Cross 2009-11-23 12:30:43 CET

*** This bug has been marked as a duplicate of bug 860 ***